`Using version 0.3.0 for fof/moderator-notes
./composer.json has been updated
Running composer update fof/moderator-notes
Loading composer repositories with package information
Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires fof/moderator-notes 0.3.0 -> satisfiable by f
- fof/moderator-notes 0.3.0 requires flarum/core >=0.1.0-beta.14 <0.1.0-beta
.15 -> found flarum/core[v0.1.0-beta.14, v0.1.0-beta.14.1] but the package is fi
xed to v0.1.0-beta.13 (lock file version) by a partial update and that version d
oes not match. Make sure you list it as an argument for the update command.
Use the option –with-all-dependencies (-W) to allow upgrades, downgrades and re
movals for packages currently locked to specific versions.
Installation failed, reverting ./composer.json and ./composer.lock to their orig
Bu hatayı alıyorum çözümü nedir?