Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires dem13n/discussion-cards 0.1.1 -> satisfiable by dem13n/discussion-cards[0.1.1].
- dem13n/discussion-cards 0.1.1 requires flarum/core 0.1.0-beta.15 -> found flarum/core[v0.1.0-beta.15] but the package is fixed to v0.1.0-beta.14.1 (lock file version) by a partial update and that version does not match. Make sure you list it as an argument for the update command.
Use the option –with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
Bu hatayı alıyorum. Acaba 14 le uyumlu değil mi ?