Merhaba arkadaşlar hostinge kurduğum dosyalar localhost’a taşıyıp eklenti kurmaya çalışıyorum fakat bu hatayı alıyorum.
C:\xampp\htdocs\sosyalbase>composer require fof/reactions
Using version 0.4.2 for fof/reactions
./composer.json has been updated
Running composer update fof/reactions
Loading composer repositories with package information
Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires fof/reactions 0.4.2 -> satisfiable by fof/rea
- fof/reactions 0.4.2 requires flarum/core 0.1.0-beta.14 -> found flarum/co
re[v0.1.0-beta.14, v0.1.0-beta.14.1] but the package is fixed to v0.1.0-beta.13
(lock file version) by a partial update and that version does not match. Make su
re you list it as an argument for the update command.
Use the option –with-all-dependencies (-W) to allow upgrades, downgrades and re
movals for packages currently locked to specific versions.
Installation failed, reverting ./composer.json and ./composer.lock to their orig
Composer kurulumu yaptınız mı acaba?
NightKing evet yaptım hatta daha önce kuruyordum eklentileri
composer require fof/reactions:0.3.4 komutunu deneyebilir misin
composer require fof/reactions:0.3.4
Surum uyuşmuyor anladigim kadariyla